This project is read-only.

myBoard Alpha 1.1

Rating:        Based on 4 ratings
Reviewed:  3 reviews
Downloads: 3363
Released: May 18, 2009
Updated: May 18, 2009 by adysoft
Dev status: Alpha Help Icon

Recommended Download

Application Setup.msi
application, 15261K, uploaded May 18, 2009 - 3363 downloads

Release Notes

I’ve made a lot of changes in myBoard framework lately. Things to make magnets creation easier thant it already was ! The down side of this is that a couple of magnet available in previous releases are not working anymore : Calendar, but I’ll fix them soon.

Change log :
-myTwitter magnet was renamed Twister.
-Twister connected user info layout improved, you can aloso click on your photo to have detailed informations about your account.
-Notification system added to myBoard Framework, any magnet can now send a notification that will be displayed in the top right corner of the screen. Twister sends a notification everytime you receive an direct message or get mentioned on Twitter.
-TinyUrl support added to Twister. Just paste a full URL in a tweet, and Twister will convert it into a tiny url for you.
-Cursor now switch to hand when the user moves it over a Twister hyperlink.
-Bug Fix : myBoard now hides itself when the user click on a hyperlink in Twister.
-Magnet explorer now have buttons to show the next/previous x magnets just like the Dashboard on OSX.
-Countdown Calendar modified. It now only uses days and weekdays for countdowns.

Reviews for this release

     
The weather Magnet doesn't update in this Version.
by gunviro on Feb 7, 2012 at 8:05 AM
     
The software works quite well on Windows 64 bit, nice! I have some problems with regular crashes though and with the fact that the icons in the widget-bar at the bottom of the screen are not visible when the bar is opened. I just have to guess which widget is where, or I can "drag" one widget over the bar to make some images and words visible (but not all). Also, the comics widget has some issues.
by jongstra on Aug 5, 2009 at 9:34 PM
     
I tried to install and run it on windows vista not once, but twice, and yet it still failed to run multiple times. If anyone else got it, please tell me how you got it!
by cjmlax on May 23, 2009 at 12:21 AM